Marketing page offline
Incident Report for Grain
Resolved
The upstream provider has fully resolved the issue.
Posted Oct 30, 2024 - 15:17 UTC
Identified
The marketing page is currently offline due to a certificate expiration issue on our upstream provider. We are working to restore the page.
Posted Oct 29, 2024 - 17:20 UTC