We've seen another uptick in errors after the top of the hour and new mitigations are being explored.
Posted Mar 19, 2025 - 19:14 UTC
Monitoring
Mitigation efforts have brought the recording service to a stable place, we are monitoring for further issues and will be evaluating any possibilities for recovery of incorrectly handled recordings.
Posted Mar 19, 2025 - 18:13 UTC
Investigating
Our recording service is experiencing a high rate of failures, causing issues with scheduling and booting up new recorders. Some meetings may not be captured.