Recorder failing to join meetings in a timely manner

Incident Report for Grain

Resolved

The incident appears to be fully resolved at this time. Additionally monitoring has been deployed to mitigate similar failures moving forward.
Posted Sep 08, 2023 - 21:30 UTC

Monitoring

A fix has been deployed. The root cause was found to be misconfigured auto-scaling logic leading to insufficient processing resources for scheduled bots. We are monitoring for further issues.
Posted Sep 08, 2023 - 18:14 UTC

Investigating

Recorders are not joining meetings at the scheduled start time. The team is investigating the root cause.
Posted Sep 08, 2023 - 15:13 UTC
This incident affected: Grain Recorder.