Recorder failing to join some Meet meetings

Incident Report for Grain

Resolved

An update to Google Meet authenticated recorders has been deployed that works around Google's limitations. We believe this should resolve issues moving forward.
Posted 1 year ago. Jan 19, 2024 - 17:41 UTC

Investigating

Monitoring has shown that the Grain Recorder is failing to join a subset of Meet meetings. Initial investigations indicate that the recorder may be triggering a new Google anti-spam error state. We have taken steps to mitigate the issue and are investigating further solutions.
Posted 2 years ago. Aug 08, 2023 - 06:51 UTC
This incident affected: Grain Recorder.